This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 671385 - Rebase spice-server to 0.7.2
Rebase spice-server to 0.7.2
Status: CLOSED DUPLICATE of bug 672035
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-server (Show other bugs)
6.1
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
: Rebase
Depends On: 670239 670245
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-21 08:34 EST by Hans de Goede
Modified: 2011-06-15 10:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-25 10:25:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2011-01-21 08:34:22 EST
This is a bug for tracking the rebase of spice-client from 0.7.1 to 0.7.2
0.7.2 is a bugfix only release fixing the following server bugs:

bug 670245: remove dep on libcacard
bug 670239: red_worker: use 1, not 4 when lz_encoding a top down image
Comment 2 Hans de Goede 2011-01-23 09:47:35 EST
Erm this is the bug for tracking the server rebase. The server needs to be rebased just like the client. I accidentally put client in the Description once. But this really is the server bug.
Comment 3 Uri Lublin 2011-01-25 10:25:54 EST

*** This bug has been marked as a duplicate of bug 672035 ***

Note You need to log in before you can comment on or make changes to this bug.