Bug 672035 - spice-server: rebase to upstream 0.8 for RHEL-6.1
spice-server: rebase to upstream 0.8 for RHEL-6.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-server (Show other bugs)
6.1
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
: Rebase
: 671385 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-23 07:17 EST by Uri Lublin
Modified: 2011-06-15 10:46 EDT (History)
5 users (show)

See Also:
Fixed In Version: spice-server-0.7.2-2.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
spice-server has been rebased from version 0.4 to 0.8. New features include (but not limited to): - Separating the qxl device from server-client protocol. - Smart Card (CAC) Support. - Better Performance over WAN. - QXL Supports (Off Screen) Surfaces.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 10:07:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uri Lublin 2011-01-23 07:17:43 EST
Description of problem:
We would like to rebase the spice server from 0.4 to 0.8.
New features include (but not limited to):
 - Separating the qxl device from server-client protocol.
 - Smart Card Support.
 - Better VM migration support (compared to 0.4, not compared to 0.2).
 - Clipboard support (Copy/Paste)
 - Better Performance over WAN.
 - QXL Supports (Off Screen) Surfaces.
Comment 2 Uri Lublin 2011-01-24 12:10:37 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
spice-server has been rebased from version 0.4 to 0.8.
New features include (but not limited to):
 - Separating the qxl device from server-client protocol.
 - Smart Card Support.
 - Better VM migration support (compared to 0.4).
 - Clipboard support (Copy/Paste)
 - Better Performance over WAN.
 - QXL Supports (Off Screen) Surfaces.
Comment 3 Uri Lublin 2011-01-25 10:25:54 EST
*** Bug 671385 has been marked as a duplicate of this bug. ***
Comment 5 Uri Lublin 2011-01-31 05:09:21 EST
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -2,7 +2,5 @@
 New features include (but not limited to):
  - Separating the qxl device from server-client protocol.
  - Smart Card Support.
- - Better VM migration support (compared to 0.4).
- - Clipboard support (Copy/Paste)
  - Better Performance over WAN.
  - QXL Supports (Off Screen) Surfaces.
Comment 11 Uri Lublin 2011-05-09 06:07:41 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,6 +1,6 @@
 spice-server has been rebased from version 0.4 to 0.8.
 New features include (but not limited to):
  - Separating the qxl device from server-client protocol.
- - Smart Card Support.
+ - Smart Card (CAC) Support.
  - Better Performance over WAN.
  - QXL Supports (Off Screen) Surfaces.
Comment 12 errata-xmlrpc 2011-05-19 10:07:45 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0705.html

Note You need to log in before you can comment on or make changes to this bug.