Bug 671395 - RFE: Support for FreeIPA v2 in authconfig
RFE: Support for FreeIPA v2 in authconfig
Status: CLOSED DUPLICATE of bug 717303
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-21 09:19 EST by Stephen Gallagher
Modified: 2011-09-08 04:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-08 04:36:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gallagher 2011-01-21 09:19:14 EST
Description of problem:
Fedora 15 will have a new feature, FreeIPA v2. Support for this centralized identity and authentication server will need to be added to authconfig to make it simple to configure.

Unlike FreeIPA v1 or other standard LDAP servers, FreeIPA v2 setup will require invoking the ipa-join command to set up a host principal for the machine to connect to the server.
Comment 1 Tomas Mraz 2011-01-21 09:29:42 EST
Can you please specify what the authconfig should do in more detail here?
Comment 2 Tomas Mraz 2011-09-08 04:36:46 EDT

*** This bug has been marked as a duplicate of bug 717303 ***

Note You need to log in before you can comment on or make changes to this bug.