Bug 671519 - [abrt] openoffice.org-calc-1:3.3.0-19.2.fc14: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-calc-1:3.3.0-19.2.fc14: Process /usr/lib/openoffice.org...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:4139868f70b7c8cfac1c95630b8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-21 13:30 EST by Filipe Sousa
Modified: 2011-01-22 01:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-22 01:55:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (146.65 KB, text/plain)
2011-01-21 13:30 EST, Filipe Sousa
no flags Details

  None (edit)
Description Filipe Sousa 2011-01-21 13:30:16 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/scalc.bin -calc file:///home/fsousa/Documents/Finan%C3%A7as/nespresso.ods
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib/openoffice.org3/program/scalc.bin
kernel: 2.6.35.10-74.fc14.i686.PAE
package: openoffice.org-calc-1:3.3.0-19.2.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1295633608
uid: 500

How to reproduce
-----
1. start openoffice calc
2.
3.
Comment 1 Filipe Sousa 2011-01-21 13:30:21 EST
Created attachment 474654 [details]
File: backtrace
Comment 2 David Tardon 2011-01-22 01:55:20 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.