Bug 67204 - Xfree hangs when I load xine with a mpeg file
Xfree hangs when I load xine with a mpeg file
Status: CLOSED DUPLICATE of bug 68668
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-20 17:31 EDT by acount closed by user
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 05:34:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF86Config-4 (1.83 KB, text/plain)
2002-06-20 17:32 EDT, acount closed by user
no flags Details
lspci-vvv (7.74 KB, text/plain)
2002-06-20 17:33 EDT, acount closed by user
no flags Details
dmesg (7.11 KB, text/plain)
2002-06-20 17:33 EDT, acount closed by user
no flags Details
modinfo (431 bytes, text/plain)
2002-06-20 17:35 EDT, acount closed by user
no flags Details
XFree86.1.log (30.55 KB, text/plain)
2002-06-20 17:38 EDT, acount closed by user
no flags Details

  None (edit)
Description acount closed by user 2002-06-20 17:31:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-5 i686)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. xine anympegfile.mpeg
2.
3.
	

Additional info:

the solution:
delete from /etc/X11/XF86Config-4

this modules:
        Load  "GLcore"          # OpenGL support
        Load  "dri"             # Direct rendering infrastructure
        Load  "glx"             # OpenGL X protocol interface
Comment 1 acount closed by user 2002-06-20 17:32:12 EDT
Created attachment 61973 [details]
XF86Config-4
Comment 2 acount closed by user 2002-06-20 17:33:07 EDT
Created attachment 61974 [details]
lspci-vvv
Comment 3 acount closed by user 2002-06-20 17:33:31 EDT
Created attachment 61975 [details]
dmesg
Comment 4 acount closed by user 2002-06-20 17:35:06 EDT
Created attachment 61976 [details]
modinfo
Comment 5 acount closed by user 2002-06-20 17:38:05 EDT
Created attachment 61977 [details]
XFree86.1.log
Comment 6 acount closed by user 2002-06-20 17:41:19 EDT
The system is running, because I can make a telnet and a "ps aux" show:

root       843 40.6 10.0 33060 12748 ?       R    23:15   1:15 /usr/X11R6/bin/X
-auth /var/run/xauth/A:0-OZoYXr
Comment 7 Need Real Name 2002-07-22 13:59:09 EDT
I have an ATI Technologies Inc Rage 128 PF/PRO AGP 4x TMDS card. And had same
problem.  Removing those lines from the XF86Config-4 file worked for me too. But
would like to have a solution for it early, as not having GL support may be
troublesome.
Comment 8 Mike A. Harris 2002-07-23 05:34:10 EDT
I believe this is fixed in rawhide with patch:
    XFree86-4.2.0-ati-r128-Xv-dma-fix.patch

..and is a dupe of bug #64503,#68058,#68668

Please confirm if rawhide X works or not.
Comment 9 Mike A. Harris 2002-07-23 05:36:54 EDT
Actually, I'm pretty sure this is a dupe now after rereading those
reports.

Closing as dupe, fixed in rawhide.


*** This bug has been marked as a duplicate of 68668 ***

Note You need to log in before you can comment on or make changes to this bug.