Bug 672531 - [abrt] openoffice.org-writer-1:3.3.0-19.2.fc14: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-writer-1:3.3.0-19.2.fc14: Process /usr/lib64/openoffice...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:e8bd2cd4aa03ff9ced0568f3d3b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-25 08:03 EST by Lofton Alley
Modified: 2011-01-25 08:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-25 08:19:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (211.44 KB, text/plain)
2011-01-25 08:03 EST, Lofton Alley
no flags Details

  None (edit)
Description Lofton Alley 2011-01-25 08:03:36 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///media/storage/Belle%20stuff/massart%20essay.odt
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.10-74.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-19.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1295936512
uid: 500

How to reproduce
-----
1.tried to start swrite with menu item and then with CLI command
2.
3.
Comment 1 Lofton Alley 2011-01-25 08:03:51 EST
Created attachment 475167 [details]
File: backtrace
Comment 2 David Tardon 2011-01-25 08:19:08 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.