Bug 672577 - [abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
[abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 ...
Status: CLOSED DUPLICATE of bug 656317
Product: Fedora
Classification: Fedora
Component: perl-Padre (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
abrt_hash:351007eafbe583ae17c53ebc3aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-25 11:19 EST by Gajdos Tamás
Modified: 2011-01-25 11:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-25 11:27:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.67 KB, text/plain)
2011-01-25 11:19 EST, Gajdos Tamás
no flags Details

  None (edit)
Description Gajdos Tamás 2011-01-25 11:19:43 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/perl /usr/bin/padre
comment: After installing wxGTK-devel +dependencies everything is ok
component: perl-Padre
crash_function: wxControlContainer::SetLastFocus
executable: /usr/bin/perl
kernel: 2.6.35.10-74.fc14.i686
package: perl-Padre-0.64-1.fc14
rating: 4
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1295970229
uid: 500

How to reproduce
-----
1. Starting perl-Padre
2.
3.
Comment 1 Gajdos Tamás 2011-01-25 11:19:52 EST
Created attachment 475200 [details]
File: backtrace
Comment 2 Gajdos Tamás 2011-01-25 11:21:53 EST
Package: perl-Padre-0.64-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Starting perl-Padre
2.
3.


Comment
-----
After installing wxGTK-devel, everithying is ok
Comment 3 Marcela Mašláňová 2011-01-25 11:27:11 EST

*** This bug has been marked as a duplicate of bug 656317 ***

Note You need to log in before you can comment on or make changes to this bug.