Bug 672968 - [abrt] rawstudio-1.2-6.fc13.20100907svn3521: loop_analysis_sse_a: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] rawstudio-1.2-6.fc13.20100907svn3521: loop_analysis_sse_a: Process /us...
Keywords:
Status: CLOSED DUPLICATE of bug 635964
Alias: None
Product: Fedora
Classification: Fedora
Component: rawstudio
Version: 13
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:53f0526b641797e036cabbc7409...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-26 20:35 UTC by Clement Dominik
Modified: 2011-02-21 10:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-21 10:38:19 UTC


Attachments (Terms of Use)
File: backtrace (39.80 KB, text/plain)
2011-01-26 20:35 UTC, Clement Dominik
no flags Details

Description Clement Dominik 2011-01-26 20:35:48 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: rawstudio /media/EOS_DIGITAL/DCIM/100CANON/IMG_8682.CR2
component: rawstudio
crash_function: loop_analysis_sse_a
executable: /usr/bin/rawstudio
kernel: 2.6.34.7-66.fc13.i686.PAE
package: rawstudio-1.2-6.fc13.20100907svn3521
rating: 4
reason: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1296073783
uid: 500

How to reproduce
-----
1. Beim betätigen des Reglers Schärfe
2.
3.

Comment 1 Clement Dominik 2011-01-26 20:35:51 UTC
Created attachment 475481 [details]
File: backtrace

Comment 2 Klaus Post 2011-02-20 11:12:31 UTC
Duplicate of Bug 635964. Should be fixed in Revision 3564.

Comment 3 Gianluca Sforna 2011-02-21 10:38:19 UTC

*** This bug has been marked as a duplicate of bug 635964 ***


Note You need to log in before you can comment on or make changes to this bug.