Bug 673396 - [abrt] totem-1:2.32.0-1.fc14: af_latin_hints_compute_edges: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] totem-1:2.32.0-1.fc14: af_latin_hints_compute_edges: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 761100
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:957dd73f143bd4ffe7594573f57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-27 21:29 EST by dobs
Modified: 2012-03-21 13:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:45:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (160.43 KB, text/plain)
2011-01-27 21:29 EST, dobs
no flags Details

  None (edit)
Description dobs 2011-01-27 21:29:49 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/dobs/\xd0\x97\xd0\xb0\xd0\xb3\xd1\x80\xd1\x83\xd0\xb7\xd0\xba\xd0\xb8/Misfits season 1 720p HDTV (rus,eng)/Misfits s01e06 720p HDTV (rus, eng).mkv'
component: totem
crash_function: af_latin_hints_compute_edges
executable: /usr/bin/totem
kernel: 2.6.35.10-74.fc14.x86_64
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. ckick on the screen
time: 1296181639
uid: 500
Comment 1 dobs 2011-01-27 21:29:51 EST
Created attachment 475716 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 13:45:43 EDT
Backtrace analysis found this bug to be similar to bug #761100, closing as duplicate. This bug seems to belong to component pango, cairo or freetype.

Bugs which were found to be similar to this bug: 
  evolution: bug #613043
  freetype: bug #607979
  gnome-shell: bug #761100
  gnome-terminal: bug #591406
  nautilus: bug #684409

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 761100 ***

Note You need to log in before you can comment on or make changes to this bug.