Bug 684409 - [abrt] nautilus-2.32.2.1-2.fc14: af_latin_hints_compute_edges: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-2.32.2.1-2.fc14: af_latin_hints_compute_edges: Process /usr/b...
Status: CLOSED DUPLICATE of bug 761100
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:f9fec1a5c1ca6ffa4df2230e4f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-12 06:37 EST by Bonacina Alberto
Modified: 2015-03-03 17:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:45:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.13 KB, text/plain)
2011-03-12 06:37 EST, Bonacina Alberto
no flags Details

  None (edit)
Description Bonacina Alberto 2011-03-12 06:37:46 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 63618 bytes
cmdline: nautilus
component: nautilus
Attached file: coredump, 107986944 bytes
crash_function: af_latin_hints_compute_edges
executable: /usr/bin/nautilus
kernel: 2.6.35.11-83.fc14.i686
package: nautilus-2.32.2.1-2.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1299928017
uid: 500

How to reproduce
-----
1. Open Nautilus
2. Open pdf file
3. Crash
Comment 1 Bonacina Alberto 2011-03-12 06:37:49 EST
Created attachment 483886 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 13:45:34 EDT
Backtrace analysis found this bug to be similar to bug #761100, closing as duplicate. This bug seems to belong to component pango, cairo or freetype.

Bugs which were found to be similar to this bug: 
  evolution: bug #613043
  freetype: bug #607979
  gnome-shell: bug #761100
  gnome-terminal: bug #591406
  totem: bug #673396

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 761100 ***

Note You need to log in before you can comment on or make changes to this bug.