Bug 673808 - jhead should depend on libjpeg-turbo-utils
Summary: jhead should depend on libjpeg-turbo-utils
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: jhead
Version: 14
Hardware: All
OS: All
unspecified
high
Target Milestone: ---
Assignee: Adrian Reber
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-30 17:19 UTC by Wes Hardaker
Modified: 2011-05-29 23:20 UTC (History)
2 users (show)

Fixed In Version: jhead-2.90-4.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-15 12:14:46 UTC
Type: ---


Attachments (Terms of Use)

Description Wes Hardaker 2011-01-30 17:19:18 UTC
Description of problem:

jhead -autorot requires the use of jpegtran, which is found in libjpeg-turbo-utils

Version-Release number of selected component (if applicable): 2.90-2

Steps to Reproduce:
1. jhead -autorot any.jpg
  
Actual results:
sh: jpegtran: command not found
Error : Problem executing specified command

Expected results:
Modified: any.jpg

Additional info:
Just needs a Requires:
  libjpeg-turbo-utils
line

Comment 1 Adrian Reber 2011-02-15 12:14:46 UTC
Thanks for the bugreport. Should be fixed with jhead-2.90-4.fc16.

Comment 2 Adrian Reber 2011-05-25 07:53:01 UTC
*** Bug 707408 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2011-05-25 07:57:41 UTC
jhead-2.90-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/jhead-2.90-4.fc15

Comment 4 Fedora Update System 2011-05-29 23:20:30 UTC
jhead-2.90-4.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.