Bug 673921 - cannot show user names on the graphical login screen
cannot show user names on the graphical login screen
Status: CLOSED DUPLICATE of bug 672135
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
AcceptedNTH
:
Depends On:
Blocks: F15Alpha-accepted/F15AlphaFreezeExcept F15Beta/F15BetaBlocker
  Show dependency treegraph
 
Reported: 2011-01-31 00:21 EST by Hongqing Yang
Modified: 2015-01-14 18:26 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-03 10:34:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
graphical login does not show user name (13.88 KB, image/png)
2011-01-31 00:22 EST, Hongqing Yang
no flags Details

  None (edit)
Description Hongqing Yang 2011-01-31 00:21:30 EST
Description of problem:

cannot show user names on the login screen

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install F-15 rawhide and restart
2. add user and password
3. switch to graphical login, or restart and use graphical login
  
Actual results:


Expected results:


Additional info:
Comment 1 Hongqing Yang 2011-01-31 00:22:21 EST
Created attachment 476116 [details]
graphical login does not show user name
Comment 2 James Laska 2011-02-11 11:33:00 EST
Adding to F15Alpha blocker list for review as an Alpha blocker per the following Alpha criteria:

    "When booting a system installed without a graphical environment, 
     or when using a correct configuration setting to cause an 
     installed system to boot in non-graphical mode, the system should
     boot to a state where it is possible to log in through at least 
     one of the default virtual consoles"

https://fedoraproject.org/wiki/Fedora_15_Alpha_Release_Criteria
Comment 3 Jóhann B. Guðmundsson 2011-02-11 13:14:01 EST
Confirmed and still present in gdm-2.91.6-5..

Workaround to a failed other login or login using your username and logout ( atleast that lists present users for me )
Comment 4 Robyn Bergeron 2011-02-11 14:37:25 EST
Per 2011-02-11 Alpha blocker meeting -
AGREED: 673921 - not accepted as a F15Alpha blocker. Reasonable workaround of typing in username exists
Comment 5 Thomas Meyer 2011-02-28 17:28:38 EST
Seems to be the same bug as #672135.

gdm shows me no user name as I didn't enter a real name.
Comment 6 Hongqing Yang 2011-02-28 22:35:24 EST
reproduced on Fedora 15 Alpha RC2.
Comment 7 James Laska 2011-03-03 10:34:14 EST
(In reply to comment #5)
> Seems to be the same bug as #672135.

Yes, that does seem to be the case.  Thanks!

*** This bug has been marked as a duplicate of bug 672135 ***

Note You need to log in before you can comment on or make changes to this bug.