Bug 673923 - [abrt] rawstudio-1.2-7.fc15.20100907svn3521: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] rawstudio-1.2-7.fc15.20100907svn3521: Process /usr/bin/rawstudio was k...
Keywords:
Status: CLOSED DUPLICATE of bug 635964
Alias: None
Product: Fedora
Classification: Fedora
Component: rawstudio
Version: rawhide
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:082fb0e728b24106044b4f3854e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-31 05:25 UTC by Jared Smith
Modified: 2011-02-21 10:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-21 10:35:59 UTC


Attachments (Terms of Use)
File: backtrace (37.73 KB, text/plain)
2011-01-31 05:25 UTC, Jared Smith
no flags Details

Description Jared Smith 2011-01-31 05:25:48 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: rawstudio
component: rawstudio
executable: /usr/bin/rawstudio
kernel: 2.6.38-0.rc2.git7.1.fc15.i686
package: rawstudio-1.2-7.fc15.20100907svn3521
reason: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1296451405
uid: 500

How to reproduce
-----
1. Open photos in rawstudio
2. Try to slide the "denoise" slider
3. Watch the program crash

Comment 1 Jared Smith 2011-01-31 05:25:51 UTC
Created attachment 476117 [details]
File: backtrace

Comment 2 Klaus Post 2011-02-20 11:13:04 UTC
Duplicate of Bug #635964. Should be fixed in Revision 3564.

Comment 3 Gianluca Sforna 2011-02-21 10:35:59 UTC

*** This bug has been marked as a duplicate of bug 635964 ***


Note You need to log in before you can comment on or make changes to this bug.