Bug 673968 - logrotate(8) manpage fixes PATCH
logrotate(8) manpage fixes PATCH
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.2
All All
unspecified Severity low
: rc
: ---
Assigned To: Ivana Varekova
BaseOS QE - Apps
: ManPageChange, Patch
Depends On: 673704
Blocks: 674864
  Show dependency treegraph
 
Reported: 2011-01-31 03:59 EST by Jan Kaluža
Modified: 2011-05-19 10:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 673704
: 674864 (view as bug list)
Environment:
Last Closed: 2011-05-19 10:29:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kaluža 2011-01-31 03:59:25 EST
+++ This bug was initially created as a clone of Bug #673704 +++

Created attachment 475974 [details]
logrotate(8) patch

Description of problem:
Spelling mistakes in logrotate(8)

Version-Release number of selected component (if applicable):
logrotate-3.7.4-9.el5_5.2.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. man 8 logrotate
  
Actual results / Expected results / Additional info:
See patch

--- Additional comment from jkaluza@redhat.com on 2011-01-31 03:58:40 EST ---

Thanks for the patch. Going to commit it upstream too.
Comment 2 RHEL Product and Program Management 2011-01-31 04:29:17 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 errata-xmlrpc 2011-05-19 10:29:00 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0780.html

Note You need to log in before you can comment on or make changes to this bug.