Bug 674423 - man page for recvmmsg
man page for recvmmsg
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.0
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
: ManPageChange
Depends On:
Blocks: 714074 743047
  Show dependency treegraph
 
Reported: 2011-02-01 15:35 EST by James M. Leddy
Modified: 2014-08-11 01:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update, a manual page for the recvmmsg call was missing. This update adds the recvmmsg(2) manual page.
Story Points: ---
Clone Of:
: 714074 (view as bug list)
Environment:
Last Closed: 2011-12-06 06:46:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James M. Leddy 2011-02-01 15:35:01 EST

    
Comment 1 James M. Leddy 2011-02-01 15:35:48 EST
There is a draft from Andi Kleen here:

http://www.spinics.net/lists/linux-man/msg01793.html
Comment 10 Eliska Slobodova 2011-09-29 07:14:32 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, a manual page for the recvmmsg call was missing. This update adds the recvmmsg(2) manual page.
Comment 12 errata-xmlrpc 2011-12-06 06:46:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1571.html

Note You need to log in before you can comment on or make changes to this bug.