This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 714074 - man page for recvmmsg
man page for recvmmsg
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages (Show other bugs)
6.0
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange
Depends On: 674423
Blocks: MPO-6.4-REMOVE
  Show dependency treegraph
 
Reported: 2011-06-17 06:22 EDT by Ivana Varekova
Modified: 2013-02-21 05:45 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: missing recvmmsg(2) manual page Consequence: incomplete documentation Fix: add recvmmsg(2) manual page Result: complete documentation
Story Points: ---
Clone Of: 674423
Environment:
Last Closed: 2013-02-21 05:45:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2011-07-05 21:24:44 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 Suzanne Yeghiayan 2012-02-15 12:16:55 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time, but it has been proposed
for the next release.
Comment 6 Michael Kerrisk 2012-04-29 19:09:49 EDT
There is an upstream recvmmsg.2 page by now.
Comment 13 errata-xmlrpc 2013-02-21 05:45:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0447.html

Note You need to log in before you can comment on or make changes to this bug.