Bug 674501 - [abrt] kpackagekit-0.6.3.3-1.fc14: _int_malloc: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
[abrt] kpackagekit-0.6.3.3-1.fc14: _int_malloc: Process /usr/bin/kpackagekit ...
Status: CLOSED DUPLICATE of bug 671273
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:1b710fa8bf33c71c3f8914231eb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-02 03:10 EST by harmwork
Modified: 2011-02-23 10:57 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-23 10:57:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (178.55 KB, text/plain)
2011-02-02 03:10 EST, harmwork
no flags Details

  None (edit)
Description harmwork 2011-02-02 03:10:50 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/kpackagekit -caption KPackageKit -icon applications-other
component: kpackagekit
crash_function: _int_malloc
executable: /usr/bin/kpackagekit
kernel: 2.6.35.6-45.fc14.i686
package: kpackagekit-0.6.3.3-1.fc14
rating: 4
reason: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1296633987
uid: 500

How to reproduce
-----
1. opened kpackagekit
2. attempted to open any catagories for update information
3. manager lock prevented any ability to continue
Comment 1 harmwork 2011-02-02 03:10:56 EST
Created attachment 476528 [details]
File: backtrace
Comment 2 Rex Dieter 2011-02-23 10:57:15 EST

*** This bug has been marked as a duplicate of bug 671273 ***

Note You need to log in before you can comment on or make changes to this bug.