Bug 671273 - [abrt] kpackagekit-0.6.3.3-1.fc14: _int_malloc: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
[abrt] kpackagekit-0.6.3.3-1.fc14: _int_malloc: Process /usr/bin/kpackagekit ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:bfe0cc9ae2105ef1ca50e8da72f...
:
: 666511 670669 670674 674501 675516 679739 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-20 18:06 EST by Malar Kannan
Modified: 2011-02-25 22:56 EST (History)
11 users (show)

See Also:
Fixed In Version: qt-4.7.1-17.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-25 22:56:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (251.05 KB, text/plain)
2011-01-20 18:06 EST, Malar Kannan
no flags Details

  None (edit)
Description Malar Kannan 2011-01-20 18:06:34 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/kpackagekit -caption KPackageKit -icon applications-other
component: kpackagekit
crash_function: _int_malloc
executable: /usr/bin/kpackagekit
kernel: 2.6.35.10-74.fc14.x86_64
package: kpackagekit-0.6.3.3-1.fc14
rating: 4
reason: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1295564482
uid: 501

How to reproduce
-----
1.I selected "Package contents" on the "Get and Remove Software tab" which won't be shown usually
2.when it tries to load that menu it crashed unexpectedly
3.
Comment 1 Malar Kannan 2011-01-20 18:06:39 EST
Created attachment 474561 [details]
File: backtrace
Comment 2 Fedora Update System 2011-01-22 16:54:49 EST
qt-4.7.1-9.fc14.1 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/qt-4.7.1-9.fc14.1
Comment 3 Fedora Update System 2011-01-23 15:26:51 EST
qt-4.7.1-9.fc14.1 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qt'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/qt-4.7.1-9.fc14.1
Comment 4 Fedora Update System 2011-01-27 15:55:59 EST
qt-4.7.1-13.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qt'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/qt-4.7.1-13.fc14
Comment 5 Fedora Update System 2011-02-13 03:48:40 EST
qt-4.7.1-15.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qt'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/qt-4.7.1-15.fc14
Comment 6 Fedora Update System 2011-02-16 14:19:41 EST
qt-4.7.1-17.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qt'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/qt-4.7.1-16.fc14
Comment 7 Rex Dieter 2011-02-23 10:55:23 EST
*** Bug 679739 has been marked as a duplicate of this bug. ***
Comment 8 Rex Dieter 2011-02-23 10:55:41 EST
*** Bug 666511 has been marked as a duplicate of this bug. ***
Comment 9 Rex Dieter 2011-02-23 10:55:49 EST
*** Bug 670669 has been marked as a duplicate of this bug. ***
Comment 10 Rex Dieter 2011-02-23 10:55:56 EST
*** Bug 670674 has been marked as a duplicate of this bug. ***
Comment 11 Rex Dieter 2011-02-23 10:57:15 EST
*** Bug 674501 has been marked as a duplicate of this bug. ***
Comment 12 Rex Dieter 2011-02-23 10:57:22 EST
*** Bug 675516 has been marked as a duplicate of this bug. ***
Comment 13 Fedora Update System 2011-02-25 22:55:55 EST
qt-4.7.1-17.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.