Bug 674728 - ibus should not use Alt_R release as a default hotkey
ibus should not use Alt_R release as a default hotkey
Status: CLOSED DUPLICATE of bug 509478
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-02-02 22:45 EST by Jens Petersen
Modified: 2011-02-10 02:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-02-10 02:23:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2011-02-02 22:45:56 EST
Description of problem:
Can we please drop Alt_Gr+Release as a default
ibus hotkey.  It seems too aggressive and too
likely to clash with other keymaps and shortcuts.
Eg Indian RupeeSign is Alt_Gr+4.

How reproducible:
every time

Steps to Reproduce:
1. press and release Alt_R while ibus is running on desktop
Actual results:
toggle ibus state

Expected results:
should be ignored by ibus normally
Comment 1 fujiwara 2011-02-03 05:02:27 EST
It seems they don't like to use modifiers key as hot key by default.
Maybe it's a good idea.
Comment 2 fujiwara 2011-02-07 02:09:25 EST
Thinking this again, if you use Alt key as a modifiers, probably the Alt key doesn't become a hot key by default.

I agree Alt_R should be Korean specific 
A workaround might be ok at the moment and this might be duplicated of bug #509478.
Comment 3 fujiwara 2011-02-10 02:23:22 EST

*** This bug has been marked as a duplicate of bug 509478 ***

Note You need to log in before you can comment on or make changes to this bug.