Bug 675516 - [abrt] kpackagekit-0.6.3.3-1.fc14: _int_malloc: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
[abrt] kpackagekit-0.6.3.3-1.fc14: _int_malloc: Process /usr/bin/kpackagekit ...
Status: CLOSED DUPLICATE of bug 671273
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:f5058de8b35017879b021f350fb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-06 02:52 EST by Andy Anderson
Modified: 2011-02-23 10:57 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-23 10:57:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (240.49 KB, text/plain)
2011-02-06 02:52 EST, Andy Anderson
no flags Details

  None (edit)
Description Andy Anderson 2011-02-06 02:52:21 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: kpackagekit -caption '\'KPackageKit\'' --icon applications-other
comment: Unknown
component: kpackagekit
crash_function: _int_malloc
executable: /usr/bin/kpackagekit
kernel: 2.6.35.10-74.fc14.i686
package: kpackagekit-0.6.3.3-1.fc14
rating: 4
reason: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1296976467
uid: 500

How to reproduce
-----
1. Opened program
2. Clicked on to open Sys Admin tools
3.
Comment 1 Andy Anderson 2011-02-06 02:52:27 EST
Created attachment 477273 [details]
File: backtrace
Comment 2 Rex Dieter 2011-02-23 10:57:22 EST

*** This bug has been marked as a duplicate of bug 671273 ***

Note You need to log in before you can comment on or make changes to this bug.