Bug 675521 - [abrt] pidgin-2.7.9-1.fc14: memblock_free: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] pidgin-2.7.9-1.fc14: memblock_free: Process /usr/bin/pidgin was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 705795
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c92d379b79049f35c8250175316...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-06 09:14 UTC by William Washco
Modified: 2012-01-09 00:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-09 00:32:25 UTC


Attachments (Terms of Use)
File: backtrace (99.58 KB, text/plain)
2011-02-06 09:14 UTC, William Washco
no flags Details

Description William Washco 2011-02-06 09:14:03 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: memblock_free
executable: /usr/bin/pidgin
kernel: 2.6.35.10-74.fc14.x86_64
package: pidgin-2.7.9-1.fc14
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: I have no idea. I think it crashed while trying to play a bunch of sounds (buddy logout) over each other.
time: 1296982797
uid: 500

Comment 1 William Washco 2011-02-06 09:14:09 UTC
Created attachment 477276 [details]
File: backtrace

Comment 2 Moritz Baumann 2011-02-24 17:05:00 UTC
Package: pidgin-2.7.9-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. no idea, was running in background
2. 
3.

Comment 3 Moritz Baumann 2011-02-24 17:07:14 UTC
I was not playing any sounds afaik

Comment 4 Thomas Spura 2012-01-09 00:32:25 UTC

*** This bug has been marked as a duplicate of bug 705795 ***


Note You need to log in before you can comment on or make changes to this bug.