Bug 705795 - [abrt] pidgin-2.7.11-1.fc14: memblock_free: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] pidgin-2.7.11-1.fc14: memblock_free: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 703242
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0fdaf300eff69dcdcb17c5724e7...
: 675521 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-18 13:59 UTC by Robert V. Miciovici
Modified: 2012-03-21 17:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:30:36 UTC


Attachments (Terms of Use)
File: backtrace (136.93 KB, text/plain)
2011-05-18 14:00 UTC, Robert V. Miciovici
no flags Details

Description Robert V. Miciovici 2011-05-18 13:59:59 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 140215 bytes
cmdline: pidgin
comment: crashed while closing it
component: pidgin
Attached file: coredump, 608043008 bytes
crash_function: memblock_free
executable: /usr/bin/pidgin
kernel: 2.6.35.13-91.fc14.x86_64
package: pidgin-2.7.11-1.fc14
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1305726064
uid: 500

How to reproduce
-----
1.
2.
3.
crashed while closing it

Comment 1 Robert V. Miciovici 2011-05-18 14:00:02 UTC
Created attachment 499599 [details]
File: backtrace

Comment 2 John 2011-10-28 23:29:12 UTC
Package: pidgin-2.10.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Not sure, just stopped.
2.
3.

Comment 3 Thomas Spura 2012-01-09 00:32:25 UTC
*** Bug 675521 has been marked as a duplicate of this bug. ***

Comment 4 John 2012-02-03 21:16:11 UTC
Package: pidgin-2.10.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Not sure.
2.
3.


Comment
-----
I was just using the desktop as I normally do, and when a sound notification came in to let me know someone was signing off/on, pidgin crashed and caused the sound on rhythmbox to go out.

Comment 5 abrt-bot 2012-03-21 17:30:36 UTC
Backtrace analysis found this bug to be similar to bug #703242, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base, gstreamer-plugins-good or pulseaudio.

Bugs which were found to be similar to this bug: 
  Miro: bug #644785, bug #671915, bug #675872
  clementine: bug #688736
  empathy: bug #727661
  exaile: bug #621163, bug #647450, bug #651874
  gnome-gmail-notifier: bug #676950
  gstreamer: bug #622115, bug #628957, bug #684379, bug #714366
  pidgin: bug #630761, bug #650671, bug #675521, bug #702179
  pulseaudio: bug #626187, bug #640207
  radiotray: bug #681392, bug #691767, bug #693902, bug #719455
  rhythmbox: bug #621126, bug #621145, bug #627396, bug #628092, bug #647839, bug #657634, bug #659797, bug #662137, bug #664387, bug #665694, bug #665840, bug #673528, bug #682405, bug #701802, bug #708831, bug #728617, bug #731708, bug #733864
  totem: bug #618884, bug #630185, bug #632821, bug #635254, bug #646537, bug #655274, bug #656330, bug #658302, bug #665276, bug #665791, bug #694331, bug #698006, bug #702896, bug #703242, bug #726964, bug #728661, bug #738496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 703242 ***


Note You need to log in before you can comment on or make changes to this bug.