Bug 675622 - [abrt] clang-2.8-5.fc14: Process /usr/bin/clang was killed by signal 11 (SIGSEGV)
[abrt] clang-2.8-5.fc14: Process /usr/bin/clang was killed by signal 11 (SIGS...
Status: CLOSED DUPLICATE of bug 694896
Product: Fedora
Classification: Fedora
Component: llvm (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
abrt_hash:ce89b8d858ef98392afaf404ad1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-06 18:40 EST by Andrew Gaul
Modified: 2011-08-02 18:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-02 18:13:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.26 KB, text/plain)
2011-02-06 18:40 EST, Andrew Gaul
no flags Details

  None (edit)
Description Andrew Gaul 2011-02-06 18:40:46 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/clang -cc1 -triple x86_64-redhat-linux-gnu -Eonly -disable-free -disable-llvm-verifier -main-file-name - -mrelocation-model static -mdisable-fp-elim -mconstructor-aliases -munwind-tables -target-cpu x86-64 -target-linker-version 2.20.51.0.7 -resource-dir /usr/lib/clang/2.8 -dependency-file - -MT -.o -sys-header-deps -MP -ferror-limit 19 -fmessage-length 0 -fgnu-runtime -fdiagnostics-show-option -x c -
component: llvm
executable: /usr/bin/clang
kernel: 2.6.35.10-74.fc14.x86_64
package: clang-2.8-5.fc14
rating: 3
reason: Process /usr/bin/clang was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. ran configure on a proprietary package with CC=clang and CXX=clang++
time: 1297035204
uid: 500
Comment 1 Andrew Gaul 2011-02-06 18:40:49 EST
Created attachment 477351 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-03-17 19:51:04 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Michel Alexandre Salim 2011-08-02 18:13:07 EDT
If this involves clang++ then compilation likely wouldn't work -- it's lagging behind GCC in C++0x compliance, so the headers from GCC 4.6.x's libstdc++ wouldn't work.

*** This bug has been marked as a duplicate of bug 694896 ***

Note You need to log in before you can comment on or make changes to this bug.