Bug 675856 - [abrt] openoffice.org-impress-1:3.3.0-19.2.fc14: fclose@GLIBC_2.0: Process /usr/lib/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-impress-1:3.3.0-19.2.fc14: fclose@GLIBC_2.0: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 675806
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8ce2531c8c72da7118a7ab9d6b9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-07 23:24 UTC by stevdrey
Modified: 2011-02-08 05:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-08 05:31:45 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.81 KB, text/plain)
2011-02-07 23:24 UTC, stevdrey
no flags Details

Description stevdrey 2011-02-07 23:24:13 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/simpress.bin -impress
component: openoffice.org
crash_function: fclose@GLIBC_2.0
executable: /usr/lib/openoffice.org3/program/simpress.bin
kernel: 2.6.35.10-74.fc14.i686
package: openoffice.org-impress-1:3.3.0-19.2.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: The problem occurred when you press right click on the slide to open the pop-up menu
time: 1297118280
uid: 500

Comment 1 stevdrey 2011-02-07 23:24:16 UTC
Created attachment 477523 [details]
File: backtrace

Comment 2 David Tardon 2011-02-08 05:31:45 UTC

*** This bug has been marked as a duplicate of bug 675806 ***


Note You need to log in before you can comment on or make changes to this bug.