Bug 675806 - [abrt] [oxt] MyThes::MyThes
Summary: [abrt] [oxt] MyThes::MyThes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mythes
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e041452a24fe334d0e82a1e8a8b...
: 675856 677492 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-07 19:51 UTC by stevdrey
Modified: 2011-02-16 19:16 UTC (History)
2 users (show)

Fixed In Version: mythes-1.2.1-2.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-16 19:16:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (42.04 KB, text/plain)
2011-02-07 19:51 UTC, stevdrey
no flags Details

Description stevdrey 2011-02-07 19:51:54 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: fclose@GLIBC_2.0
executable: /usr/lib/openoffice.org3/program/soffice.bin
kernel: 2.6.35.10-74.fc14.i686
package: openoffice.org-brand-1:3.3.0-19.2.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: just i work with one document and the writer closed
time: 1297098862
uid: 500

Comment 1 stevdrey 2011-02-07 19:51:59 UTC
Created attachment 477491 [details]
File: backtrace

Comment 2 David Tardon 2011-02-08 05:30:32 UTC
This is caused by es_ANY.oxt (spanish dictionary), but I cannot reproduce it. Does it crash with brand-new document? Which locale do you use? And which language in OO.o?

Comment 3 David Tardon 2011-02-08 05:31:45 UTC
*** Bug 675856 has been marked as a duplicate of this bug. ***

Comment 4 Caolan McNamara 2011-02-08 11:10:33 UTC
mythes is pretty simple, I can see how this might happen.

Comment 5 Caolan McNamara 2011-02-08 11:11:33 UTC
Fix checked in, can't upstream it at the moment as sourceforge cvs is apparently still down

Comment 6 Fedora Update System 2011-02-08 11:12:06 UTC
mythes-1.2.1-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/mythes-1.2.1-2.fc14

Comment 7 Fedora Update System 2011-02-08 22:58:39 UTC
mythes-1.2.1-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mythes'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/mythes-1.2.1-2.fc14

Comment 8 David Tardon 2011-02-15 06:36:27 UTC
*** Bug 677492 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2011-02-16 19:16:11 UTC
mythes-1.2.1-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.