Bug 676032 - Import Error: No module named iutil
Import Error: No module named iutil
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
AcceptedBlocker
: Reopened
: 676542 676972 (view as bug list)
Depends On:
Blocks: F15Alpha/F15AlphaBlocker
  Show dependency treegraph
 
Reported: 2011-02-08 11:49 EST by John Reiser
Modified: 2011-02-18 22:43 EST (History)
9 users (show)

See Also:
Fixed In Version: anaconda-15.20-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 22:43:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/tmp/anaconda.log (16.65 KB, text/plain)
2011-02-08 11:49 EST, John Reiser
no flags Details

  None (edit)
Description John Reiser 2011-02-08 11:49:59 EST
Created attachment 477652 [details]
/tmp/anaconda.log

Description of problem: A DVD of today's rawhide fails to install because the MainBootloaderWindow cannot be loaded.


Version-Release number of selected component (if applicable):
anaconda-15.19

How reproducible: every time


Steps to Reproduce:
1. compose DVD of today's rawhide (2011-02-08; Tuesday)
2. attempt Fresh Install from DVD
3.
  
Actual results: dialog box "Error1": ! An error occurred when attempting to load an installer interface component.  classname = MainBootloaderWindow  Exit [Retry]


Expected results: no complaint


Additional info:
Comment 1 Chris Lumens 2011-02-08 12:05:02 EST
Does updates=http://clumens.fedorapeople.org/676032.img fix this?
Comment 2 John Reiser 2011-02-08 12:52:03 EST
Yes, that works.
Comment 3 Ales Kozumplik 2011-02-10 04:51:03 EST
*** Bug 676542 has been marked as a duplicate of this bug. ***
Comment 4 He Rui 2011-02-10 05:04:59 EST
(In reply to comment #1)
> Does updates=http://clumens.fedorapeople.org/676032.img fix this?

F15-alpha-tc1 has anaconda 15.19, which doesn't include this update. Reopen this bug?
Comment 5 Ales Kozumplik 2011-02-10 05:12:10 EST
(In reply to comment #4)
> (In reply to comment #1)
> > Does updates=http://clumens.fedorapeople.org/676032.img fix this?
> 
> F15-alpha-tc1 has anaconda 15.19, which doesn't include this update. Reopen
> this bug?

This is fixed in 15.20, as the fixed-in field of this bugzilla indicates. You'll have to wait for that or use the update from comment 1.
Comment 6 Adam Williamson 2011-02-11 03:38:31 EST
Leaving notes on proposed blockers as I won't be at the meeting tomorrow most
likely:

+1, obvious blocker, breaks install.
Comment 7 Robyn Bergeron 2011-02-11 14:03:04 EST
Per 2011-02-11 Alpha blocker meeting -
#agreed 676032 - accepted as a F15Alpha blocker, will be available in anaconda-15.20 (TC#2)
Comment 8 He Rui 2011-02-12 02:34:09 EST
*** Bug 676972 has been marked as a duplicate of this bug. ***
Comment 9 Hongqing Yang 2011-02-15 02:07:52 EST
just tested f15-alpha-tc2, it is fixed.
Comment 10 James Laska 2011-02-15 13:59:14 EST
Confirmed fixed in anaconda-15.20
Comment 11 Dennis Gilmore 2011-02-18 22:43:28 EST
closing since this got in pre mass branch and doesnt have a bodhi update but it is in.

Note You need to log in before you can comment on or make changes to this bug.