Bug 676388 - system-config-keyboard don't work
system-config-keyboard don't work
Status: CLOSED DUPLICATE of bug 646041
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-09 12:23 EST by dominique
Modified: 2011-02-27 17:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-27 17:00:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dominique 2011-02-09 12:23:32 EST
When I want launch system-config-keyboard, the windows appears, I choose my keyboard layout, but there is no button for validation...
And layout don't change... (On F13, there is a button for validation)

There are another way changing my keyboard layout?
Comment 1 Matthias Runge 2011-02-26 08:42:04 EST
Still exists in F15, at least using xfce. Should something happen, after selecting a keyboard?
Comment 2 Till Maas 2011-02-27 17:00:18 EST

*** This bug has been marked as a duplicate of bug 646041 ***

Note You need to log in before you can comment on or make changes to this bug.