Bug 67648 - "mouseover" blanks K-menu entries
Summary: "mouseover" blanks K-menu entries
Status: CLOSED DUPLICATE of bug 67921
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-06-28 16:34 UTC by Josep L. Guallar-Esteve
Modified: 2007-04-18 16:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-25 23:00:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josep L. Guallar-Esteve 2002-06-28 16:34:22 UTC
* test tree Limbo-re06.28.0
* test case i386/English/NFS install/Everything/GUI

Description of Problem:
Movinmg the mouse over the K-menu entries (Applications, Development, Editors,
...) "blanks" (deletes) the words "Applications", "Development"... and the side
icons as well.

Samething happens in, say with gnome's sub-menus  (the entry "gnome" under Kmenu)

Version-Release number of selected component (if applicable):

[sinner]$ rpm -q kdebase
kdebase-3.0.2-0.cvs20020627.1
[sinner@test158 sinner]$ rpm -q qt
qt-3.0.4-7
[sinner]$

Comment 1 Bill Nottingham 2002-06-28 20:42:13 UTC
What video card?

Comment 2 Josep L. Guallar-Esteve 2002-07-01 14:39:37 UTC
From lspci:

Ati Technologies Inc, Rage XL (rev 27)
Compaq Proliant ML 330

Comment 3 Bernhard Rosenkraenzer 2002-07-02 08:28:59 UTC
This happens only with the Xft2 stuff enabled... Disabling xft2 during the Qt 
build process gets rid of this bug (which is not 100% reproducable, by the 
way). Any ideas?

Comment 4 Inger Karin Haarbye 2002-07-04 17:16:38 UTC
Limbo:
The same happens to bookmarks in konqueror.

Comment 5 Ben Levenson 2002-07-08 17:47:23 UTC
bug housekeeping .... issue present in public beta.

Comment 6 Ben Levenson 2002-07-08 17:48:23 UTC
*** Bug 67921 has been marked as a duplicate of this bug. ***

Comment 7 Ngo Than 2002-07-19 11:42:34 UTC
it's fixed in qt-3.0.4-12. please update it and restartet KDE. It should work

Comment 8 Jay Turner 2002-08-21 19:57:04 UTC
Fix confirmed with qt-3.0.5-13.

Comment 9 Mike A. Harris 2002-11-25 23:00:02 UTC
Silly bug dupe tree, fixing.

Comment 10 Mike A. Harris 2002-11-25 23:01:24 UTC

*** This bug has been marked as a duplicate of 67921 ***


Note You need to log in before you can comment on or make changes to this bug.