Bug 67921 - K-menu entries blank out
Summary: K-menu entries blank out
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 67648 68075 68349 68475 69032 70004 72804 (view as bug list)
Depends On:
Blocks: 67217 79578
TreeView+ depends on / blocked
 
Reported: 2002-07-04 10:50 UTC by Markku Kolkka
Modified: 2007-04-18 16:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-03 13:22:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing partially "wiped" menu (68.38 KB, image/jpeg)
2002-07-04 10:52 UTC, Markku Kolkka
no flags Details

Description Markku Kolkka 2002-07-04 10:50:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Moving the cursor up and down over the K-menu sometimes "wipes out" the menu
texts and icons. Moving over them again restores them.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click the "K" icon in the panel.
2.Move to an entry near to top, wait until the secondary menu appears
3.Move down the main menu, wait again for the secondary menu
4.Move cursor up 


Actual Results:  Moving cursor wipes the menu clean to the background color.

Expected Results:  Cursor moves, the menu entries remain as they are.

Additional info:

The bug seems to be timing-sensitive, sometimes a couple of up/down moves are
needed, sometimes this happens immediately.

Comment 1 Markku Kolkka 2002-07-04 10:52:01 UTC
Created attachment 63668 [details]
Screenshot showing partially "wiped" menu

Comment 2 Warren Togami 2002-07-04 20:49:03 UTC
I can confirm this.


Comment 3 Michael Schwendt 2002-07-06 14:49:02 UTC
*** Bug 68075 has been marked as a duplicate of this bug. ***

Comment 4 Ben Levenson 2002-07-08 17:48:28 UTC

*** This bug has been marked as a duplicate of 67648 ***

Comment 5 Bill Nottingham 2002-07-09 20:29:23 UTC
*** Bug 68349 has been marked as a duplicate of this bug. ***

Comment 6 Bill Nottingham 2002-07-10 22:24:45 UTC
*** Bug 68475 has been marked as a duplicate of this bug. ***

Comment 7 Bill Nottingham 2002-07-18 01:50:36 UTC
*** Bug 69032 has been marked as a duplicate of this bug. ***

Comment 8 Bill Nottingham 2002-07-29 04:38:07 UTC
*** Bug 70004 has been marked as a duplicate of this bug. ***

Comment 9 Mike A. Harris 2002-11-25 23:01:17 UTC
*** Bug 67648 has been marked as a duplicate of this bug. ***

Comment 10 Mike A. Harris 2002-11-25 23:03:35 UTC
*** Bug 72804 has been marked as a duplicate of this bug. ***

Comment 11 Ngo Than 2003-02-03 13:22:11 UTC
It's already fixed in current release


Note You need to log in before you can comment on or make changes to this bug.