Bug 677055 - [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: Process /usr/bin/nm-...
Keywords:
Status: CLOSED DUPLICATE of bug 688844
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8bc6ba1acbf5e12776404c6d78...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-13 00:15 UTC by David
Modified: 2011-04-13 19:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-13 19:31:46 UTC


Attachments (Terms of Use)
File: backtrace (8.67 KB, text/plain)
2011-02-13 00:15 UTC, David
no flags Details

Description David 2011-02-13 00:15:11 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: g_type_check_instance_is_a@plt
executable: /usr/bin/nm-applet
kernel: 2.6.35.11-83.fc14.i686
package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1297555393
uid: 500

How to reproduce
-----
1.
2.
3.
This error came up right after coming out of screen saver.

Comment 1 David 2011-02-13 00:15:13 UTC
Created attachment 478413 [details]
File: backtrace

Comment 2 Dan Williams 2011-04-13 19:31:46 UTC

*** This bug has been marked as a duplicate of bug 688844 ***


Note You need to log in before you can comment on or make changes to this bug.