Bug 677492 - [abrt] openoffice.org-brand-1:3.3.0-20.2.fc14: _IO_un_link_internal: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-brand-1:3.3.0-20.2.fc14: _IO_un_link_internal: Process ...
Keywords:
Status: CLOSED DUPLICATE of bug 675806
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2981c4e1cfdfcc9deac2c7a2ef8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-15 00:49 UTC by stevdrey
Modified: 2011-02-15 06:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-15 06:36:27 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (41.91 KB, text/plain)
2011-02-15 00:49 UTC, stevdrey
no flags Details

Description stevdrey 2011-02-15 00:49:50 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: _IO_un_link_internal
executable: /usr/lib/openoffice.org3/program/soffice.bin
kernel: 2.6.35.11-83.fc14.i686
package: openoffice.org-brand-1:3.3.0-20.2.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: I Just check a document in the writer, the documente has formatt .doc
time: 1297728045
uid: 500

Comment 1 stevdrey 2011-02-15 00:49:53 UTC
Created attachment 478742 [details]
File: backtrace

Comment 2 David Tardon 2011-02-15 06:36:27 UTC

*** This bug has been marked as a duplicate of bug 675806 ***


Note You need to log in before you can comment on or make changes to this bug.