Bug 677513 - GDM only opens gnome.desktop
GDM only opens gnome.desktop
Status: CLOSED DUPLICATE of bug 675652
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F15Alpha/F15AlphaBlocker
  Show dependency treegraph
 
Reported: 2011-02-14 22:04 EST by Dennis Gilmore
Modified: 2015-01-14 18:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-15 00:38:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2011-02-14 22:04:30 EST
Description of problem:
When logging into my laptop gdm is ignoring my chosen desktop and trying to load gnome only 

Version-Release number of selected component (if applicable):


[dennis@athosian ~]$ cat ~/.dmrc

[Desktop]
Session=xfce
Language=es_US.utf8
Layout=us
[dennis@athosian ~]$ rpm -q gdm
gdm-2.91.6-8.fc15.x86_64


with gnome-session-xsession installed i got a message about an invalid session, i dont have enough of gnome installed for it to run.

when i removed it on login things would crash and id be returned to a gdm login screen.

for kicks i copied /usr/share/xsessions/xfce.desktop to /usr/share/xsessions/gnome.desktop and was able to login correctly. so it seems that gdm is only attempting to start gnome currently
Comment 1 Adam Williamson 2011-02-15 00:38:23 EST

*** This bug has been marked as a duplicate of bug 675652 ***

Note You need to log in before you can comment on or make changes to this bug.