This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 677565 - [abrt] notification-daemon-0.7.0-4.fc15: g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.7.0-4.fc15: g_return_if_fail_warning: Process /u...
Status: CLOSED DUPLICATE of bug 695729
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:f82216396a8e86d8bb1806b6769...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-15 04:13 EST by Jóhann B. Guðmundsson
Modified: 2013-03-05 23:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:10:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.93 KB, text/plain)
2011-02-15 04:13 EST, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-02-15 04:13:08 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 16311 bytes
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
Attached file: coredump, 19898368 bytes
crash_function: g_return_if_fail_warning
executable: /usr/libexec/notification-daemon
kernel: 2.6.38-0.rc4.git0.2.fc15.i686.PAE
package: notification-daemon-0.7.0-4.fc15
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Rawhide)
time: 1297760608
uid: 500

How to reproduce
-----
1. Login 
2. 
3.
Comment 1 Jóhann B. Guðmundsson 2011-02-15 04:13:11 EST
Created attachment 478814 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:10:06 EDT
Backtrace analysis found this bug to be similar to bug #695729, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 695729 ***

Note You need to log in before you can comment on or make changes to this bug.