Bug 677567 - [abrt] mutter-2.91.6-4.fc15: ureg_src_undef: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] mutter-2.91.6-4.fc15: ureg_src_undef: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 677371
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:3fbb71b7ec31166ae0433cb0113...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-15 04:16 EST by Jóhann B. Guðmundsson
Modified: 2011-02-15 05:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-15 05:38:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (50.21 KB, text/plain)
2011-02-15 04:16 EST, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-02-15 04:16:39 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 51412 bytes
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
Attached file: coredump, 96256000 bytes
crash_function: ureg_src_undef
executable: /usr/bin/mutter
kernel: 2.6.38-0.rc4.git0.2.fc15.i686.PAE
package: mutter-2.91.6-4.fc15
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1297760611
uid: 500

How to reproduce
-----
1. Login 
2. 
3.
Comment 1 Jóhann B. Guðmundsson 2011-02-15 04:16:42 EST
Created attachment 478816 [details]
File: backtrace
Comment 2 Peter Robinson 2011-02-15 05:38:21 EST

*** This bug has been marked as a duplicate of bug 677371 ***

Note You need to log in before you can comment on or make changes to this bug.