Bug 67779 - cdj850 driver does not work with HP855C
cdj850 driver does not work with HP855C
Status: CLOSED DUPLICATE of bug 67578
Product: Red Hat Linux
Classification: Retired
Component: ghostscript (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-01 18:45 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-01 18:45:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-01 18:45:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523

Description of problem:
When using printconf-gui, cdj850 driver which is suggested for the
HP855C does not work (endless pages of gibberish). The pcl3 driver
on the other hand does work for me. I tried bypassing the printtool
and running ghostscript by hand to reproduce this behaviour.

Broken: gs -sDEVICE=cdj850 -sOutputFile=/tmp/crap
/usr/share/ghostscript/6.52/examples/golfer.ps
Works: gs -sDEVICE=pcl3 -sOutputFile=/tmp/crap
/usr/share/ghostscript/6.52/examples/golfer.ps
Also Works: gs -sDEVICE=cdj550 -sOutputFile=/tmp/crap
/usr/share/ghostscript/6.52/examples/golfer.ps




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run printerconf-gui
2. edit driver for HP855C setting it to 850C
3. print test page
	

Actual Results:  page after page of garbage

Expected Results:  1 test page

Additional info:
Comment 1 Tim Waugh 2002-07-17 05:42:31 EDT
I guess this is the same problem as that described in bug #67578.

*** This bug has been marked as a duplicate of 67578 ***

Note You need to log in before you can comment on or make changes to this bug.