Bug 677861 - Cannot Dismiss "About" Box
Summary: Cannot Dismiss "About" Box
Keywords:
Status: CLOSED DUPLICATE of bug 677427
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-16 05:44 UTC by David Le Sage
Modified: 2011-07-06 18:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-06 18:04:13 UTC
Type: ---


Attachments (Terms of Use)

Description David Le Sage 2011-02-16 05:44:04 UTC
Description of problem:
I have just been testing the F15 Alpha TC2 live CD:

http://alt.fedoraproject.org/pub/alt/stage/15-Alpha.TC2/Live/

and I found that you cannot dismiss the Firefox "About" dialogue.

Version-Release number of selected component (if applicable):
Firefox 4 Beta 11 Pre

How reproducible:
Every time.

Steps to Reproduce:
1. Using the live CD, launch Firefox from the GNOME Shell.
2. Help->About

  
Actual results:
No way to dismiss the "About" dialogue.  There is no exit button in window manager for that dialogue and no "Okay" or "Cancel" button.

Also it is still present on screen, even after I exit Firefox itself.

Expected results:
There should be a way to dismiss the "About" box.

Additional info:

Comment 1 Adam Williamson 2011-02-16 06:33:39 UTC
pressing the 'esc' key closes it. However, you're right that it should have some kind of chrome to indicate how to get rid of it.

Comment 2 David Le Sage 2011-02-16 06:37:21 UTC
Thanks for the rapid response, Adam.  I added my test info to the Alpha TC 2 Wiki page as well - hope I wasn't premature about it and that I used your template correctly.

Comment 3 Andrew Ross 2011-06-29 01:36:41 UTC
Still exists in FF 5.0

Also tried: Ctrl+W

Comment 4 Reinout van Schouwen 2011-07-01 09:03:12 UTC
Duplicate of bug 677427.

Comment 5 Christopher Aillon 2011-07-06 18:04:13 UTC

*** This bug has been marked as a duplicate of bug 677427 ***


Note You need to log in before you can comment on or make changes to this bug.