This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 678059 - [abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
[abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 ...
Status: CLOSED DUPLICATE of bug 656317
Product: Fedora
Classification: Fedora
Component: perl-Padre (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
abrt_hash:fb5f60b4a96a5778e5e4b8de47c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-16 11:14 EST by Miguel
Modified: 2011-02-17 04:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-17 04:41:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (98.40 KB, text/plain)
2011-02-16 11:14 EST, Miguel
no flags Details

  None (edit)
Description Miguel 2011-02-16 11:14:29 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/perl /usr/bin/padre
component: perl-Padre
executable: /usr/bin/perl
kernel: 2.6.35.11-83.fc14.x86_64
package: perl-Padre-0.64-1.fc14
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1297872396
uid: 500

How to reproduce
-----
1. launch padre
2.
3.
Comment 1 Miguel 2011-02-16 11:14:33 EST
Created attachment 479153 [details]
File: backtrace
Comment 3 Petr Pisar 2011-02-17 04:41:00 EST
I believe this is the same problem as reported in bug #656317. Simple work-around is to install wxGTK-devel.

*** This bug has been marked as a duplicate of bug 656317 ***

Note You need to log in before you can comment on or make changes to this bug.