This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 678216 - [indic] update locales with currency symbol to U20B9
[indic] update locales with currency symbol to U20B9
Status: CLOSED DUPLICATE of bug 673449
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Schwab
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks: 692838
  Show dependency treegraph
 
Reported: 2011-02-17 01:55 EST by Parag Nemade
Modified: 2011-05-27 04:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 692838 (view as bug list)
Environment:
Last Closed: 2011-05-27 04:32:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
changes currency symbol for all *_IN locale to U+20B9 (9.73 KB, patch)
2011-02-28 05:38 EST, Pravin Satpute
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Sourceware 12541 None None None Never

  None (edit)
Description Parag Nemade 2011-02-17 01:55:00 EST
Description of problem:
We have now new currency symbol to be used in India everywhere. Good if we also replace existing currency symbol to new symbol U20B9.


Version-Release number of selected component (if applicable):
glibc-2.13.90-3

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Indic locales are still following old currency symbol

Expected results:
Indic locales should use new currency symbol.

Additional info:
Comment 1 Pravin Satpute 2011-02-28 05:38:45 EST
Created attachment 481346 [details]
changes currency symbol for all *_IN locale to U+20B9

AFAIK all indian locale should use U+20B9 as currency symbol now

Reference: http://www.unicode.org/charts/PDF/U20A0.pdf
Comment 2 Pravin Satpute 2011-03-04 02:19:14 EST
reported bug to upstream
http://sourceware.org/bugzilla/show_bug.cgi?id=12541
Comment 3 Pravin Satpute 2011-03-25 02:36:07 EDT
Hi Andreas,

 no updated on this bug even in upstream can you looks once if there any problem?
It is important.
Comment 4 Andreas Schwab 2011-05-27 04:32:07 EDT

*** This bug has been marked as a duplicate of bug 673449 ***

Note You need to log in before you can comment on or make changes to this bug.