Bug 678748 - [abrt] rawstudio-1.2-6.fc13.20100907svn3521: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] rawstudio-1.2-6.fc13.20100907svn3521: Process /usr/bin/rawstudio was k...
Keywords:
Status: CLOSED DUPLICATE of bug 635964
Alias: None
Product: Fedora
Classification: Fedora
Component: rawstudio
Version: 13
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:626fa0e5d0f5c6a21651b94b454...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-19 09:54 UTC by Clement Dominik
Modified: 2011-02-21 10:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-21 10:41:05 UTC


Attachments (Terms of Use)
File: backtrace (48.05 KB, text/plain)
2011-02-19 09:54 UTC, Clement Dominik
no flags Details

Description Clement Dominik 2011-02-19 09:54:08 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: rawstudio /media/EOS_DIGITAL/DCIM/100CANON/IMG_8730.CR2
component: rawstudio
crash_function: RawStudio::FFTFilter::FFTWindow::applyAnalysisWindowSSE
executable: /usr/bin/rawstudio
kernel: 2.6.34.7-66.fc13.i686.PAE
package: rawstudio-1.2-6.fc13.20100907svn3521
rating: 4
reason: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1298109154
uid: 500

How to reproduce
-----
1. Einstellung der Schärfe
2.
3.

Comment 1 Clement Dominik 2011-02-19 09:54:10 UTC
Created attachment 479660 [details]
File: backtrace

Comment 2 Klaus Post 2011-02-20 11:13:42 UTC
Duplicate of Bug #635964. Should be fixed in Revision 3564.

Comment 3 Gianluca Sforna 2011-02-21 10:41:05 UTC

*** This bug has been marked as a duplicate of bug 635964 ***


Note You need to log in before you can comment on or make changes to this bug.