Bug 67893 - Cannot initialize APA-1480B PCMCIA card
Cannot initialize APA-1480B PCMCIA card
Status: CLOSED DUPLICATE of bug 75285
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
All Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-03 16:21 EDT by Csaba Paradi
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-03 16:21:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Csaba Paradi 2002-07-03 16:21:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
I insert an Adaptec APA-1480B SCSI card in a Redhat 7.3
and the card doesn't work. ( kernel-2.4.18-5 )
When I compile a clean kernel-2.4.18 source without PCMCIA support, and compile
and install the pcmcia-cs-3.1.34 package, then the 1480 works.
The laptop is a Toshiba Tecra 8200 or a Toshiba Satellite Pro 4600.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.1.A RedHat 7.3 install on a Toshiba Tecra 8200
2.Insert the Adaptec APA-1480B card 
3.The aic7xxx driver doesn't intialize the card
	


Actual Results:  Jul  3 22:09:44 bubonote kernel: cs: cb_free(bus 5)
Jul  3 22:09:44 bubonote /etc/hotplug/pci.agent: PCI remove event not supported
Jul  3 22:09:50 bubonote kernel: cs: cb_alloc(bus 5): vendor 0x9004, device 0x6075
Jul  3 22:09:50 bubonote kernel: PCI: Failed to allocate resource 0(e000-dfff)
for 05:00.0
Jul  3 22:09:50 bubonote kernel: PCI: Failed to allocate resource
1(f8000000-f7dfffff) for 05:00.0
Jul  3 22:09:50 bubonote kernel: PCI: Failed to allocate resource
6(f8000000-f7dfffff) for 05:00.0
Jul  3 22:09:50 bubonote kernel: PCI: Enabling device 05:00.0 (0000 -> 0003)
Jul  3 22:09:50 bubonote cardmgr[3007]: socket 2: CardBus hotplug device
Jul  3 22:09:51 bubonote /etc/hotplug/pci.agent: Setup aic7xxx for PCI slot 05:00.0
Jul  3 22:09:51 bubonote kernel: PCI: Setting latency timer of device 05:00.0 to 64
Jul  3 22:09:51 bubonote kernel: aic7xxx: PCI Device 5:0:0 failed memory mapped test
Jul  3 22:09:51 bubonote kernel: ahc_pci:5:0:0: No SCB space found
Jul  3 22:09:51 bubonote insmod:
/lib/modules/2.4.18-5/kernel/drivers/scsi/aic7xxx/aic7xxx.o: init_module: No
such device
Jul  3 22:09:51 bubonote insmod: Hint: insmod errors can be caused by incorrect
module parameters, including invalid IO or IRQ parameters
Jul  3 22:09:51 bubonote insmod:
/lib/modules/2.4.18-5/kernel/drivers/scsi/aic7xxx/aic7xxx.o: insmod
/lib/modules/2.4.18-5/kernel/drivers/scsi/aic7xxx/aic7xxx.o failed
Jul  3 22:09:51 bubonote insmod:
/lib/modules/2.4.18-5/kernel/drivers/scsi/aic7xxx/aic7xxx.o: insmod aic7xxx failed
Jul  3 22:09:51 bubonote /etc/hotplug/pci.agent: ... can't load module aic7xxx
Jul  3 22:09:51 bubonote /etc/hotplug/pci.agent: missing kernel or user mode
driver aic7xxx 


Additional info:
Comment 1 Csaba Paradi 2002-11-05 11:50:23 EST
See bug: 75285

*** This bug has been marked as a duplicate of 75285 ***

Note You need to log in before you can comment on or make changes to this bug.