Bug 67899 - Crash while loading various urls
Crash while loading various urls
Status: CLOSED DUPLICATE of bug 68165
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
http://www.arstechnica.com
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-03 20:16 EDT by Rob Hughes
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-07 23:40:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Hughes 2002-07-03 20:16:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Mozilla (mozilla-1.0.1-4) from rawhide is crashing, or rather just exiting, with
no error and no debug messages that I can find on a significant percentage of
urls. Further, I can't find a core anywhere on the system.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to various urls (example is given)
2. Mozilla suddenly exits
3.
	

Actual Results:  Mozilla exits with no messages

Expected Results:  Url loads like it did in ver. Released with 7.3.

Additional info:

System is basically a default 7.3 developer install, plus the packages needed
from rawhide to upgrade evolution and mozilla to the current rawhide versions.
Comment 1 Rob Hughes 2002-07-03 20:37:52 EDT
Just tried galeon. Since it relies on the mozilla engine, it's also crashing on
the same urls.
Comment 2 Bill Nottingham 2002-07-07 23:26:34 EDT
What plugins do these sites use?
Comment 3 Rob Hughes 2002-07-07 23:40:02 EDT
I happened to try macromedia's site to get the new flash, and it crashed. I
removed the links to the flash plugin from the /usr/lib/mozilla/plugin
directory, and it stopped crashing. Looks like that's our problem. Or at least
part of it.
Comment 4 Christopher Blizzard 2002-07-08 08:41:34 EDT

*** This bug has been marked as a duplicate of 68165 ***

Note You need to log in before you can comment on or make changes to this bug.