Bug 68165 - mozilla segfaults when going to Flash-enabled web page
mozilla segfaults when going to Flash-enabled web page
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gcc (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Ben Levenson
:
: 67899 68006 68230 68691 68923 69222 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-07 06:41 EDT by Oleg Drokin
Modified: 2007-04-18 12:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 05:34:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oleg Drokin 2002-07-07 06:41:41 EDT
Mozilla 1.0.1 segfaults when going to flash enabled web page, instead of asking
for permission to install flash plugin like mozilla from RH 7.3 installation did.

For example this can be seen by visiting http://www.mtv.ru or
http://www.afisha.ru sites
for instant crash.
Comment 1 Christopher Blizzard 2002-07-07 13:30:10 EDT
Yay, binary incompatibility!
Comment 2 Jakub Jelinek 2002-07-07 14:20:34 EDT
Chris, and what do you expect me to do with it?
gcc 3.1 simply is not binary compatible with 2.9x for C++.
Comment 3 Nathan G. Grennan 2002-07-07 16:33:29 EDT
hehe, which is why I recompiled mozilla and galeon asap with gcc 2.96(even
discovered a but in g++296 in the process) :)
Comment 4 Christopher Blizzard 2002-07-07 18:19:50 EDT
I'm just being whiny. :)
Comment 5 Christopher Blizzard 2002-07-08 08:41:29 EDT
*** Bug 67899 has been marked as a duplicate of this bug. ***
Comment 6 Christopher Blizzard 2002-07-08 08:42:24 EDT
*** Bug 68006 has been marked as a duplicate of this bug. ***
Comment 7 Christopher Blizzard 2002-07-08 08:43:34 EDT
*** Bug 68230 has been marked as a duplicate of this bug. ***
Comment 8 Christopher Blizzard 2002-07-12 17:47:11 EDT
*** Bug 68691 has been marked as a duplicate of this bug. ***
Comment 9 Christopher Blizzard 2002-07-16 11:30:34 EDT
*** Bug 68923 has been marked as a duplicate of this bug. ***
Comment 10 Christopher Blizzard 2002-07-19 12:07:18 EDT
*** Bug 69222 has been marked as a duplicate of this bug. ***
Comment 11 Warren Togami 2002-08-19 05:34:10 EDT
Is this still a bug?
Comment 12 Christopher Blizzard 2002-08-19 23:36:17 EDT
No, this should be fixed.  I compile with gcc 2.96 now.

Note You need to log in before you can comment on or make changes to this bug.