Bug 67902 - text mode buttons and other widgets very confusing
text mode buttons and other widgets very confusing
Status: CLOSED DUPLICATE of bug 67972
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-03 21:27 EDT by Mike Gerdts
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 15:07:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Gerdts 2002-07-03 21:27:10 EDT
During an HTTP install of limbo x86, I found the buttons to be
terribly confusing and most of the text areas were unattractive
enough to be hard to read.  It appears as though someone is trying
to give the appearance of a shadow or there is an off by one error
in both the horizontal and vertical placement of buttons and other
widgets.

My biggest beef with the buttons is that when a button is not the
"current" button (hitting enter does not push it) it is red.  When
it is active, it blends into the background.  I would expect the
colors to be just the opposite.  Also, when there are several 
checkboxes or options to select and a row of buttons, it is impossible
to figure out where the cursor is if it is not on one of the buttons.
For example, in the menu where you select GNOME, KDE, developer, etc.,
when the cursor is on GNOME, KDE, Developement, etc. all the options
are red, as are the buttons.  This behavior was scary enough that 
I felt more confortable partitioning my disk with fdisk that I did
using disk druid.
Comment 1 Jeremy Katz 2002-07-30 00:33:57 EDT

*** This bug has been marked as a duplicate of 67972 ***

Note You need to log in before you can comment on or make changes to this bug.