Bug 67920 - ${exec_prefix} not expanded in installed scripts
${exec_prefix} not expanded in installed scripts
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: freeciv (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
: 69899 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-04 06:44 EDT by Charles Lopes
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-28 23:51:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Lopes 2002-07-04 06:44:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Please have a look at the following files:
/etc/X11/applnk/Games/freeciv-client.desktop
/etc/X11/applnk/Games/freeciv-engels.desktop
/etc/X11/applnk/Games/freeciv-server.desktop
/etc/X11/applnk/Games/freeciv-trident.desktop
/usr/bin/civclient-wrapper
/usr/bin/civserver-wrapper
${exec_prefix} is still in there instead of "/usr".


Version-Release number of selected component (if applicable):
1.12.0-5

How reproducible:
Always

Steps to Reproduce:
1. Staring the game from gnome menus or using civclient-wrapper on the command line.
	

Actual Results:  The game doesn't start
Comment 1 Bill Nottingham 2002-07-28 23:51:46 EDT
*** Bug 69899 has been marked as a duplicate of this bug. ***
Comment 2 Karsten Hopp 2002-08-20 08:17:04 EDT
fixed in freeciv-1.13.0-2

Note You need to log in before you can comment on or make changes to this bug.