Bug 69899 - FreeCiv menu links broken
Summary: FreeCiv menu links broken
Status: CLOSED DUPLICATE of bug 67920
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: freeciv (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-26 01:50 UTC by Gigs
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-26 01:50:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gigs 2002-07-26 01:50:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
FreeCiv will not launch from the menu links given in the Gnome menu.  Error is: 

Cannot launch entry 

Details: Failed to execute child process "$(exec_prefix)/bin/civclient-wrapper"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch freeciv from gnome menu
2.
3.
	

Actual Results:  error

Expected Results:  multiplayer strategy that is free like speech

Additional info:

Comment 1 Bill Nottingham 2002-07-29 03:51:51 UTC

*** This bug has been marked as a duplicate of 67920 ***


Note You need to log in before you can comment on or make changes to this bug.