Bug 67922 - incorrect builtin default FREECIV_PATH
Summary: incorrect builtin default FREECIV_PATH
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: freeciv   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
: 68392 (view as bug list)
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-04 10:50 UTC by Charles Lopes
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 21:22:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles Lopes 2002-07-04 10:50:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
FREECIV_PATH contains "/usr/local/share/freeciv" instead of "/usr/share/freeciv".


Version-Release number of selected component (if applicable):
1.12.0-5

How reproducible:
Always

Steps to Reproduce:
1. Start the game on the command line


Actual Results:  1: Could not find readable helpdata.txt in data path
1: The data path may be set via the environment variable FREECIV_PATH
1: Current data path is: ".:data:/home/picard/clo/.freeciv:/usr/local/share/freeciv"
1: Did not read help texts
0: Could not find readable file "hires.tilespec" in data path.
0: The data path may be set via the environment variable FREECIV_PATH.
0: Current data path is: ".:data:/home/picard/clo/.freeciv:/usr/local/share/freeciv"

Comment 1 Bill Nottingham 2002-07-10 21:22:16 UTC
*** Bug 68392 has been marked as a duplicate of this bug. ***

Comment 2 Karsten Hopp 2002-07-23 15:57:32 UTC
fixed in freeciv-1.12.0-6


Note You need to log in before you can comment on or make changes to this bug.