Bug 68392 - Freeciv complains about bad path setting
Summary: Freeciv complains about bad path setting
Status: CLOSED DUPLICATE of bug 67922
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: freeciv (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-09 20:59 UTC by Peter van Egdom
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 20:59:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter van Egdom 2002-07-09 20:59:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
After starting "civclient" at the commandline, the program
complains about a bad path setting (see Additional Information).

The bad path setting for the tileset can be fixed
with "export FREECIV_PATH=/usr/share/freeciv/" before
starting "civclient". 

Also set this environment setting before starting
"civserver", otherwise the following error appears:

(
Could not find readable ruleset file "default_game.ruleset" or
"default/game.ruleset" in data path.
)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start "civserver" and/or "civclient"
2. 
3.
	

Actual Results:  Errors appear about wrong setting of "FREECIV_PATH"

Expected Results:  Civserver and/or civclient should've started without problems.

Additional info:

This is the error :

1: Could not find readable helpdata.txt in data path
1: The data path may be set via the environment variable FREECIV_PATH
1: Current data path is: ".:data:/home/peterve/.freeciv:/usr/local/share/freeciv"
1: Did not read help texts
0: Could not find readable file "hires.tilespec" in data path.
0: The data path may be set via the environment variable FREECIV_PATH.
0: Current data path is: ".:data:/home/peterve/.freeciv:/usr/local/share/freeciv"

Comment 1 Bill Nottingham 2002-07-10 21:22:24 UTC

*** This bug has been marked as a duplicate of 67922 ***


Note You need to log in before you can comment on or make changes to this bug.