Bug 67927 - CRITICAL : Couldn't open playlist font
CRITICAL : Couldn't open playlist font
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: xmms (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 68831 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-04 08:48 EDT by Dams
Modified: 2014-03-16 22:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 03:27:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dams 2002-07-04 08:48:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
Xmms dont print the playlist is the playlis-window.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. xmms &
2. Click to make the playlist-window to appear
3. Click on add and try to add some files.
	

Actual Results:  Xmms print this error message  once every second :
** CRITICAL **: Couldn't open playlist font
And there's no playlist in the playlist-window. The playlist is there, but
simply dont appear in the window.


Additional info:
Comment 1 Need Real Name 2002-07-04 21:42:26 EDT
Me too.  Work around: change the play list font.
Comment 2 Michael Schwendt 2002-07-04 22:32:22 EDT
Do you have the XFree86-100dpi-fonts and XFree86-75dpi-fonts packages installed?
If not, it is a known bug in the installer that these didn't get installed.
Comment 3 Dams 2002-07-05 03:27:26 EDT
Ok, Not a bug. Installing the XFree86-75dpi-fonts and XFree86-100dpi-fonts fix
the problem. Thanks anyway.
Comment 4 Gordon Messmer 2002-07-26 01:00:29 EDT
*** Bug 68831 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.