Bug 68831 - playlist font won't load
playlist font won't load
Status: CLOSED DUPLICATE of bug 67927
Product: Red Hat Public Beta
Classification: Retired
Component: xmms (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-14 19:36 EDT by Gordon Messmer
Modified: 2014-03-16 22:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 14:09:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gordon Messmer 2002-07-14 19:36:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
Under default Limbo install (Plus 75dpi and 100dpi fonts) the XMMS playlist
looks blank because the default font can't be found.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Start XMMS, open the playlist.

Additional info:
Comment 1 Michael Schwendt 2002-07-17 14:09:24 EDT
In which way is this different from bug #67927?
Comment 2 Gordon Messmer 2002-07-26 01:00:34 EDT

*** This bug has been marked as a duplicate of 67927 ***

Note You need to log in before you can comment on or make changes to this bug.