Bug 679277 - [abrt] paraview-3.8.1-3.fc14: rawmemchr: Process /usr/lib64/paraview/pvpython was killed by signal 11 (SIGSEGV)
[abrt] paraview-3.8.1-3.fc14: rawmemchr: Process /usr/lib64/paraview/pvpython...
Status: CLOSED DUPLICATE of bug 677387
Product: Fedora
Classification: Fedora
Component: paraview (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
abrt_hash:b8ad80df2b9568eafeadcc51ad9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-22 01:00 EST by Elliott Sales de Andrade
Modified: 2011-12-30 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-30 17:51:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.07 KB, text/plain)
2011-02-22 01:00 EST, Elliott Sales de Andrade
no flags Details
Crash with 3.10 (43.45 KB, text/plain)
2011-08-03 17:43 EDT, Elliott Sales de Andrade
no flags Details

  None (edit)
Description Elliott Sales de Andrade 2011-02-22 01:00:09 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 32836 bytes
cmdline: /usr/lib64/paraview/pvpython
component: paraview
Attached file: coredump, 55853056 bytes
crash_function: rawmemchr
executable: /usr/lib64/paraview/pvpython
kernel: 2.6.35.11-83.fc14.x86_64
package: paraview-3.8.1-3.fc14
rating: 4
reason: Process /usr/lib64/paraview/pvpython was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298353545
uid: 500

How to reproduce
-----
1. Fiddling with interactive python scripting (in pvpython)
2. Try to save a PNG with view.WriteImage
Comment 1 Elliott Sales de Andrade 2011-02-22 01:00:11 EST
Created attachment 480053 [details]
File: backtrace
Comment 2 Orion Poplawski 2011-02-23 00:15:27 EST
Can you reproduce reliably?  Will need to get glibc-debuginfo installed as well to get a useable backtrace.  Will try to reproduce here.
Comment 3 Elliott Sales de Andrade 2011-02-23 01:56:54 EST
Yep, easy to reproduce:

>>> from paraview.simple import *
>>> cone=Cone()
>>> Show(cone)
>>> Render()
>>> WriteImage('test-paraview.png')

But,
Package glibc-debuginfo-2.12.90-18.x86_64 already installed and latest version
Comment 4 Orion Poplawski 2011-08-03 11:07:38 EDT
Can you test https://admin.fedoraproject.org/updates/paraview-3.10.1-3.fc14 and
see if you can reproduce with that?
Comment 5 Elliott Sales de Andrade 2011-08-03 17:43:46 EDT
Created attachment 516583 [details]
Crash with 3.10

It still crashes with the new update.
Comment 6 Orion Poplawski 2011-12-30 17:51:02 EST

*** This bug has been marked as a duplicate of bug 677387 ***

Note You need to log in before you can comment on or make changes to this bug.